170v.de - das Forum
http://www.170v.de/cgi-bin/yabb2/YaBB.pl
Allgemein >> Allgemeines zum 170 D >> Fragen Einbau Einspritzdüsen
http://www.170v.de/cgi-bin/yabb2/YaBB.pl?num=1474526667

Beitrag begonnen von contenero am 22.09.2016 um 08:44:27

Titel: Fragen Einbau Einspritzdüsen
Beitrag von contenero am 22.09.2016 um 08:44:27

Hallo Freunde, ich arbeite mich so langsam durch meinen S-D und lerne immer mehr. Neue Glühkerzen nach den hier beschriebenen Tricks eingebaut - prima Erfolg und Verkürzung der Vorglühet von über 30 auf 10 sec. Vielen Dank!

Da der Motor für mich so klang, als ob ein Zylinder nicht richtig mit Sprit versorgt wird (leicht unrundes Schlagen), habe ich die Düsenstöcke ausgebaut und mit neuen Bosch-Einsätzen versehen. Motor wurde angeblich bei der Restauration mit neuen Lagern etc überholt, Öldruck ist auch ok. Die kompletten Stöcke werden momentan im Fachbetrieb auf Abspritzdruck (was für ein Wort!) geprüft und eingestellt. Die neuen Düsenplättchen von MB habe ich auch schon. Meine Frage ist jetzt: Ich bin gar nicht sicher, ob die Düsen bisher überhaupt mit Düsenplättchen eingesetzt waren?? Ich sehe am Grund der Einbauöffnung kein erkennbares Plättchen - oder verbinden die sich im Lauf der Zeit mit der Vorkammer? Ich habe vorsichtig versucht, ob sich da was lösen lässt, will aber auch nix beschädigen. Und wie rum baut ihr die Düsenplättchen ein?

Danke für eure Hilfe und Geduld mit einem schraubenden Laien!!

Contenero

Titel: Re: Fragen Einbau Einspritzdüsen
Beitrag von 170ziger am 22.09.2016 um 10:28:25

hallo Contenero,

nimm einen passenden Dorn und stecke ihn in das Loch des Düsenplättchen und kippe den Dorn zur Seite,  dann.....

170ziger

Titel: Re: Fragen Einbau Einspritzdüsen
Beitrag von contenero am 22.09.2016 um 12:26:46

Vielen Dank für den Tip - da bewegt sich nichts. Ich habe mal ein Foto angefügt, vielleicht kann einer der Erfahrenen sehen, ob da die Dichtung noch liegt oder gar keine eingesetzt war... Vielen Dank im Voraus,

Contenero

Titel: Re: Fragen Einbau Einspritzdüsen
Beitrag von contenero am 24.09.2016 um 08:47:29

Guten Morgen, ich denke ich habe das Problem gelöst: wenn ich richtig liege, habe ich wirklich Düsen OHNE Dichtplättchen verbaut gehabt. Da kannte sich wohl der Restaurator nicht so aus. Es sieht so aus, als ob ich den Boden der Vorkammer fotografiert hatte, denn die Düsenplättchen passen perfekt in die Mulde. So versuche ich es auf jeden Fall mal...

Viele Grüße

Contenero

Titel: Re: Fragen Einbau Einspritzdüsen
Beitrag von contenero am 15.05.2018 um 16:54:27

Liebe 170er-Freunde,

lange ist es her seit meiner Frage zum unrunden Leerlauf... Habe inzwischen vieles versucht, aber das Problem besteht immer noch. Ich habe Videos von  anderen OM636 angesehen - die scheinen etwas runder zu laufen, zumal meiner wirklich auch im Leerlauf ziemlich raucht.

Was inzwischen gemacht wurde:

- Neue Düsenstöcke für die Einspritzdüsen inkl. Dichtplättchen
- Funktion der Unterdruckleitung scheint zu bestehen - nehme ich sie ab, erhöht sich der Leerlauf
- Dichtigkeit der Düsenstöcke mit Lecksuchspray geprüft
- ESP habe ich noch nicht angerührt, aber der Ölstand stimmt, und nachdem sie auch auf das Entfernen der Unterdruckleitung reagiert, funktioniert die Ziegenledermembran wohl?

Es wird problemlos die Höchstgeschwindigkeit erreicht.

Was kann es sein? Bin dankbar für eure Hilfen!

Viele Grüße,

Konrad

Titel: Re: Fragen Einbau Einspritzdüsen
Beitrag von georges-buergin.ch am 15.05.2018 um 17:25:27

Tschau Contenero .........
wenn Du schon so weit bist, arbeite nach WHB 170V, D, S 1951.
Studiere mal den Anhang, ob es km mässig bei Deinem D so weit ist, weiss ich nicht.
Diesel ist für mich Theorie, ich fahre Benziner.
Beschäftige mich aber momentan auch mit dem D,
ein Freund von mir hat Probleme, da greife ich natürlich ins Archiv.
Hast Du den Glühkerzenkanal entrusst?
Grüsse Georges

Titel: Re: Fragen Einbau Einspritzdüsen
Beitrag von KRAWO am 15.05.2018 um 19:23:56

der Ursachen sind jetzt immer noch einige möglich, mal ganz abgesehen davon, was man so unter unrundem Leerlauf versteht. Jetzt könnte man mal versuchen, den betreffenden Zylinder zu identifizieren. Dazu löst man bei laufendem Motor jeweils nacheinander leicht die Verschraubung einer Einspritzleitung. An dem Zylinder, an dem keine Änderung des Motorlaufs eintritt, wäre dann der Übeltäter zu suchen. Da böte sich dann im ersten Schritt eine Kompressionsmessung des Motors an, bevor man ggf. auf einem Prüfstand der ESP auf den Zahn fühlt.
Noch kurz eine Bemerkung zur pneumatischen Regelung in Verbindung mit rauchendem Leerlauf und mühelosem Erreichen der Höchstgeschwindigkeit: Das Prinzip der pneumatischen Regelung ist, dass einer bestimmten Stellung des Gaspedals / Drosselklappe eine feste Drehzahl zugeordnet ist, sodass sich dann je nach Last und Fahrwiderstand eine Einspritzmenge einstellt, die die Drehzahl hält. Stellt man nun fest, dass sich die Höchstgeschwindigkeit schon mit z.B. halber Gaspedalstellung erreichen lässt, wäre das ein deutlicher Fingerzeig auf eine undichte Membran.

Gruß Gerd

Titel: Re: Fragen Einbau Einspritzdüsen
Beitrag von contenero am 15.05.2018 um 20:31:20

Lieber Georges und lieber Gerd,

vielen Dank, das hilft schon weiter! Ich bin noch etwas weiter gegangen und habe von der ESP die Abdeckplatte entfernt. Dort arbeiten alle vier Stößel. Was Gerd sagt, leuchtet auch ein: Es kann sein, dass der Motorlauf gar nicht so unrund ist. Allerdings bessert sich auch im warmen Zustand der Klang nicht. Und der starke Rauch beim Beschleunigen auch nicht.... Der Öldruck ist gut, was eigentlich auf eine anständige Kompression hindeutet, oder täusche ich mich da? Ein Video dazu kann ich leider nicht hochladen :-?

Was mir inzwischen noch einfiel: Die Membran könnte ja nur zum Teil undicht sein? Ich habe schon eine neue da, versuche sie bei eingebauter ESP zu wechseln.

Den Tipp mit dem leichten lösen der Verschraubungen werde ich ebenfalls beherzigen, vielen Dank!

Schönen Abend allen und danke für die schnellen Antworten!

Titel: Re: Fragen Einbau Einspritzdüsen
Beitrag von Adry.R am 15.05.2018 um 21:02:05

Hallo,

In Anhang: Prüfen der Membran.

  Gruß,
           Adry Ruurlo NL.

Titel: Re: Fragen Einbau Einspritzdüsen
Beitrag von Baloke am 15.05.2018 um 21:05:48

....also, VOLLE Leistung vorhanden??? Wie gemessessen oder nur gefühlt

... also, SCHWARZRAUCH  beim Beschleunigen?

studiere den Anhang damit wir mal  von diesen unscharfen Aussagen wegkommen, hast du Messwerkzeuge um die Funktion der EP zu beurteilen oder sind das nur subjektive Anahmen!

bis denne/b


Titel: Re: Fragen Einbau Einspritzdüsen
Beitrag von Baloke am 15.05.2018 um 21:08:22

... hier noch ein Papier von Altvater BOSCH in sachen EP für dein Röcheleisen.


Titel: Re: Fragen Einbau Einspritzdüsen
Beitrag von Baloke am 15.05.2018 um 21:12:38

.... und in Sachen Schwarzrauch hier noch ein alter Bosch-Film  ;D ;D ;D

enjoy/b

https://www.youtube.com/watch?v=PEtA_H64loE



Titel: Re: Fragen Einbau Einspritzdüsen
Beitrag von contenero am 15.05.2018 um 21:53:04

Danke ihr alle - ich werde das in Ruhe anschauen und angehen!

Diagnose ist ohne Prüfstand, mit Bauchgefühl und ein bisschen Erfahrung mit Motoren. er raucht stark grauschwarz beim Beschleunigen in jedem Gang. Und im Leerlauf immer noch.

Es ist nicht so, dass ich kein Geld für eine sachkundige Werkstatt ausgeben würde. Nur - wo ist eine? Habe auch ein W111 Coupe, und obwohl ich sonst alles selbst schraube, musste ich die korrekte Motoreinstellung an eine Fachwerkstatt geben. Die haben es zwar hingekriegt, aber es quasi auf meine Kosten durch trial and error gelernt. Für über 3000€...

Titel: Re: Fragen Einbau Einspritzdüsen
Beitrag von Baloke am 15.05.2018 um 22:15:13

...dann geh mal zu

http://www.koller.de/

Hießen früher Koller & Schwemmer

heute 100% von BOSCH übernommen und haben die alten Produktions-/& Prüfmaschinen von BOSCH in der Werkstatt stehen, ganz zu schweigen von der kompletten techn. Dokumentation.

Die sind das ultimo ratio in Sachen Einspritzung (haben in der Vergangenheit für Mercedes  für den 300 SL EP´s von der Zeichnung aus nachgebaut.)

Nicht billig, but you get for your money you paid for  ;)

Der weiteste Weg lohnt sich!

bis denne/b




Titel: Re: Fragen Einbau Einspritzdüsen
Beitrag von contenero am 16.05.2018 um 07:14:46

Danke!

Titel: Re: Fragen Einbau Einspritzdüsen
Beitrag von 170ziger am 16.05.2018 um 13:25:06

hallo Konrad,
Wenn Du heute zu den sogen. Spezialisten gehst, dann machst Du vermutlich die selbe Erfahrung wie mit Deinem 111er, denn die alten Spezialisten, deren täglich Brot diese Pumpen waren, gibt es nicht mehr.

Dein Motorenproblem liegt im Regelbereich der Pumpe.   Eine Einspritzpumpe läuft fast ewig (wenn sie auch Öl ins Kurbelgehäuse und auf das Leder kriegt).  
Die Pumpe spritzt immer zu viel Kraftstoff ein (Rauch grau/schwarz), wenn der Regler nicht richtig arbeitet.

1.  Ist die Regler-Membrane dicht?   Adry Ruurlo hat Dir dazu eine Prüfanleitung zugesandt.

2.  Ist die Unterdruckleitung von der Drosselklappe zur ESP dicht?     Diese Leitung scheuert sich gerne an der Schelle oberhalb der Wasserpumpe durch.

Gruß,  Alfred

Titel: Re: Fragen Einbau Einspritzdüsen
Beitrag von contenero am 16.05.2018 um 15:20:35

Nochmals Danke allen, das ist wirklich top! Ich habe genug Material, um mich da durchzuprüfen. Jeder einzelne Hinweis ist Gold wert!

Ich melde mich...

Viele Grüße,

Konrad

Titel: Re: Fragen Einbau Einspritzdüsen
Beitrag von contenero am 21.05.2018 um 14:30:12

Liebe 170-Verrückte,

danke für all eure Hilfestellungen. Ich bin glaube ich, dem Problem ein ganzes Stück näher gekommen, auch durch eure Hilfestellungen und Links. Und da mir keine Bosch-Geräte zur Verfügung stehen, muss ich mich halt Stück für Stück durch die analogen Vorgänge arbeiten ;-)
Meine Vermutung, dass die Membran vielleicht "ein wenig" undicht sei, war nicht ganz falsch - nur dass es nicht die Membran, sondern das Gehäuse war. Letztendlich war eine einzige der vier Schrauben nicht ganz festgezogen. Ich habe den Unterdruck-Test wie von Adry empfohlen gemacht. Die Regelstange bleib auch drin, aber nach dem Festziehen der Schraube blieb sie ganze drei mm (!) mehr drin! Fazit: Weniger Rauch, mehr PS. Im Leerlauf sehe ich nur noch wenig Rauch, so wie ich es von damals in Erinnerung habe. Beim Beschleunigen schon noch mehr Rauch, aber deutlich weniger als bisher. Höchstgeschwindigkeit wird nur bei ganz getretenem Pedal erreicht.

Dem unrunden Motorlauf bin ich weiter auf der Spur, werde aber auch noch die Motorlager tauschen und die Einspritzdüsendrücke prüfen. Insgesamt klingt er von außen ganz gut, von innen höre ich noch ein leichtes Schlagen. Bin aber jetzt erstmal sehr zufrieden.

Vielen Dank dem Forum, genau für solche Sachen ist es Gold wert!!

Allen einen schönen Pfingstmontag, viele Grüße,

Konrad  

Titel: Re: Fragen Einbau Einspritzdüsen
Beitrag von contenero am 29.05.2018 um 10:19:57

Kleine Ergänzung noch im Nachhinein: Ich habe weiteren Erfolg gehabt durch eine zweimalige Ventileinstellung. Nach dem ersten Mal fuhr er deutlich flotter, aber im warmen Zustand war das Schütteln wieder da. Ich hatte mangels Erfahrung den OT nicht richtig gefunden, nach Berichten aus dem Forum ging das dann beim zweiten Mal besser. Danke dafür! Ich habe nach dem Erfahrungsbericht von Karl OTP beide Ventile auf 0,25 mm eingestellt.

Nun läuft er viel raucharmer, scheint mehr PS zu haben und schüttelt sich im Leerlauf viel weniger. Ein Ölwechsel (der erste seit Kauf vor 800km, da angeblich vor dem Verkauf vom Vorbesitzer gemacht) brachte schwarzes, dickes Öl zu Tage. Ich glaube nicht, dass Öl SO schnell altert, auch wenn durch den vielen Ruß und die falsche Ventileinstellung die Alterung begünstigt wird.

Schön, dass bei diesen alten Autos viele Dinge total logisch sofort Erfolg zeigen!

Allen einen guten Tag und schöne Fahrten!

Konrad

Titel: Re: Fragen Einbau Einspritzdüsen
Beitrag von contenero am 28.04.2019 um 15:51:29

Hallo in die Runde - ich habe mich nach dem Winter endlich auch noch an den Wechsel der Membran getraut. Ging dann letztendlich auch bei eingebauter ESP erstaunlich problemlos. Die alte war nicht löcherig, aber rissig. Jetzt habe ich eine weitere Verbesserung beim Rauchverhalten - sehe im Rückspiegel beim Beschleunigen kaum mehr was. Und das Auto ist noch agiler geworden. Soweit, so gut. Allerdings habe ich jetzt einen deutlich erhöhten Leerlauf im warmen Zustand. Wenn ich vor der Ampel die Drehzahl durch Runterschalten und Bremsen runterbringe, ist der Leerlauf normal, beim normalen Auskuppeln bleibt er hoch. Und beim Abstellen braucht er etwas länger, bis er abstirbt - kann das der Abstellzug sein? Es fühlt sich an, als ob eine Rückholfunktion fehlt. Wer kennt das Problem?

Danke im Voraus und allen einen schönen Sonntag!

Konrad

170v.de - das Forum » Powered by YaBB 2.1!
YaBB © 2000-2005. All Rights Reserved.