Willkommen, Gast. Bitte Einloggen.
YaBB - Yet another Bulletin Board
17.02.2020 um 05:09:00
News: Neuanmeldung ins Forum muss über den Forumsbetreiber laufen. Bitte per Mail anfordern.
Home Hilfe Suchen Einloggen


Seiten: 1
Thema versenden Drucken
Engine problem (very very weak, under load...) (Gelesen: 104 mal)
twigren
Full Member
***


Ich steh auf
170er...

Beiträge: 28
Geschlecht: male
Engine problem (very very weak, under load...)
02.02.2020 um 14:02:18
 
Dear friends,  
 
I have been struggling with various engine problems the past time.  
Basically everything under the hood has been gone through, in detail.  
Several issues have been worked with and components have been renovated/replaced.  
 
The engine now starts perfectly and runs smoothly, on IDLE (!).  
Responding quite fine as well as the accelerator/throttle kicks more fuel in.  
 
However, when put into gear and load increase, the behavior is very strange.  
It's extremely weak, coughs and when load increase more it dies.    
Starting things up again, engine starts directly but the problem repeats as soon as the smallest load is added..  
 
I have checked:  
- Ignition timing (calibrated based on UDC and checked by strobe-light on cyl #1).  
- Breaker contact (measured. But as things runs smoothly on idle it cannot be an issue)
- Coil (as it works on idle it cant be poor. Resistance measures are also OK)
- Compression (which shows more or less exact the same numbers for all cylinders)
- Mixture screw, on carburetor (2 to 2.5 laps unscrewed versus the "dead mode")
- New spark splugs
- Wires checked and absolutely no issues.  
 
In regards to the spark plugs, there is obviously a problem as they (all four) turn very black/grimed)
I'm using a new set of NGK B6HS., as recommended by another 170 owner.  
 
So, the question remains - How can the calibration for idle-run be so perfect, but at the same time so bad when load is added?  
Obviously I am missing something out here... ?!
 
Thanks in advance!!
/Thomas
zum Seitenanfang
 
 
E-Mail   IP gespeichert
robi64
Senior Member
****


Ich steh auf
170er...

Beiträge: 393
Geschlecht: male
Re: Engine problem (very very weak, under load...)
Antworten #1 - 08.02.2020 um 13:31:39
 
Hi there.
You could perhaps take off the air filter at short notice  
to see how it behaves when the mixture is a little lean.
Just as an idea.
 
LG Rolf
zum Seitenanfang
 
 
E-Mail   IP gespeichert
bened
Senior Member
****


Ich steh auf
170er...

Beiträge: 189
Geschlecht: male
Re: Engine problem (very very weak, under load...)
Antworten #2 - 09.02.2020 um 16:38:34
 
Hi Thomas,  
 
nearly got the same Problem you have. Can you do full throttle when car is in neutral ?  
You can check the small tube in the carburator. If you have a look from the top into the carburator, you can see that 3 mm thick curved tube. if you open the throttle by Hand (engine off!). You should see that there is a short Splash of fuel into the carburator.
Can you verify this?  
IF you have skype you can also add me for short Chat. (write me a PM)
zum Seitenanfang
 
 
E-Mail   IP gespeichert
Seiten: 1
Thema versenden Drucken